Trashmails administrieren - Fehler

  • Habe heute das Update eingespielt und beim Aufrufen von "Trashmails administrieren" bekomme ich eine Fehlermeldung. Bin mir auch sicher das es erst mit dieser neuen Version 5.3.3 so ist, da ich im Dezember noch eine Trashmail hinzugefügt hatte und ich vor ein paar Tagen noch benachrichtig wurde weil sich ein bekannter User (Spam) mit einer bestimmten Mail und User-Name neu registrierte hatte.


    Fehlermeldung;


    Hinzu kommt nun auch dieser Fehler:



    In meinen Cronjobs hatte ich zuvor keine Fehler drin.

    Das Update habe ich auch erst vor etwa 15-20min eingespielt.

  • Es ist noch schlimmer, User manche User können sich nicht mehr melden und bekommen diese Fehlermeldung:



    Habe davon 8 Seiten voll, alles seit dem Update heute Nacht.



    Ich muss das Plugin deinstallieren da sich User nicht mehr anmelden können.


    Hab auch grade das Update eingespielt, kann den Fehler bei mir jedenfalls nicht bestätigen ...

    Schön für dich, ich hatte diesen Fehler vor dem Update aber nicht drin.

  • Hatte vorhin das Plugin deinstalliert und neu installiert, nach dem neu installieren ist der oben genannte Fehler weg, aber es sind diese Fehler dazugekommen.


    Dieser Fehler wurde aber in einem anderem Thema auch von PoooMukkel gemeldet.


    Habe das Plugin wieder deinstallieren müssen, da ich ein laufendes System habe und sicher gehen muss das meine User keine Probleme haben.


    Zudem muss ich auch für eine neue Installation wissen wie ich den Benutzer-String zurück setzen kann, da mir nach der neuen Installation Mitglieder als Doppelaccounts bezüglich der alten noch vorhandenen Benutzer-String gemeldet wurden.

  • Zudem muss ich auch für eine neue Installation wissen wie ich den Benutzer-String zurück setzen kann, da mir nach der neuen Installation Mitglieder als Doppelaccounts bezüglich der alten noch vorhandenen Benutzer-String gemeldet wurden.

    Gut die Lösung dazu habe ich hier gefunden:



    Aber der oben genannte Fehler kommt nach einer erneuten neu Installation erneut.

    Zusätzlich fällt mir jetzt auch auf das nach dem neue Installieren die Trashmail Liste keine Einträge enthält.

  • Zudem muss ich auch für eine neue Installation wissen wie ich den Benutzer-String zurück setzen kann, da mir nach der neuen Installation Mitglieder als Doppelaccounts bezüglich der alten noch vorhandenen Benutzer-String gemeldet wurden.

    Das mit dem Cookie ist die Lösung. ;)


    Aber der oben genannte Fehler kommt nach einer erneuten neu Installation erneut.

    Wenn du eh neu installierst, dann nehme die Vorgängerversion 5.3.2, denn damit trat der Fehler noch nicht auf!

    https://www.yourecom.de/shop/p…ihunter-5-2-5-3/#versions


    Zusätzlich fällt mir jetzt auch auf das nach dem neue Installieren die Trashmail Liste keine Einträge enthält.

    Du kannst die Liste auch manuell abrufen, was aber eine gewisse Zeit dauert.



    Ich glaube, mich zu erinnern, dass du nicht die komplette Liste in einem Versuch laden kannst. Aber dafür sollten die Cronjobs sein, wenn sie denn laufen.

  • Wenn du eh neu installierst, dann nehme die Vorgängerversion 5.3.2, denn damit trat der Fehler noch nicht auf!

    https://www.yourecom.de/shop/p…ihunter-5-2-5-3/#versions

    Ist mir bekannt, denn damit hatte ich auch noch keine Fehler. Habe jetzt aber etwas abwarten wollen ob es ggf. ein Bugfix oder neue Version gibt.


    Du kannst die Liste auch manuell abrufen, was aber eine gewisse Zeit dauert.

    Gut ich hatte es versucht und dann da noch der eine Fehler was du auch hast noch drin hatte wieder deinstalliert. Dachte das würde auch nicht funktionieren da ich nach dem Ausführen noch nichts in der Liste finden konnte. Das es etwas länger dazu dauern würde war mir nicht bekannt.


    Ich glaube, mich zu erinnern, dass du nicht die komplette Liste in einem Versuch laden kannst. Aber dafür sollten die Cronjobs sein, wenn sie denn laufen.

    Habe ich auch manuell angestoßen, hat zwar kein Fehler verursacht wie zuvor, aber die Liste war danach immer noch leer.


    EDIT:


    Habe jetzt wieder die vorherige Version installiert.

    In der Datenbank habe ich die Versionsnummern auf die aktuellen Versionen umgeändert damit ich kein Update mehr auf diese Versionen angezeigt bekomme. Mit dieser Version ist nach dem Install auch die Liste wieder da.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!