Posts by PoooMukkel

    Der Fehler scheintin Version 5.3.5 wieder da zu sein. Wollte soeben eine neue Trashmail hinzufügen und erhielt diesen Fehler:



    Die Trashmail ist dann aber in der Liste.

    Nachdem ich gestern Abend auf die Version 5.3.4 des Multihunters aktualisiert habe, erhalte ích nun einen neuen Fehler.

    Could not decode JSON (error 4)



    Irgendwie komme ich von einem Fehler (Fehler "A non-numeric value encountered" nach Update auf 5.3.3) in den nächsten Fehler... :(

    Ich wollte soeben das angebotene Update von V5.3.3 auf V5.3.5 per Paket-Server aktualisieren und erhalte folgende Meldung:


    Code
    Das Update erfordert eine Aktualisierung des Paketes „Multihunter“ (installierte Version: 5.3.3) auf Version 5.3.5, es wurden aber keine passenden Updates gefunden.


    Fehlt da eine Zwischenversion? Es gibt auch keine Version 5.3.4 zum Download... :/

    In den letzten Tagen werden mir vermehrt Doppelaccounts gemeldet. Ganz viele Benutzer nutzen aktuell den Provider "kyivstar.net" und ich kann diesen nicht zuordnen. Alle kommen über dieselbe IP des Providers.



    https://tools.keycdn.com/geo?host=178.137.16.56


    Ich hatte bereits viele Benutzer wegen Verdacht auf Spam-Account gesperrt. Aber irgendwie werden es gerade immer mehr Meldungen und ich frage mich, ob das vielleicht ein VPN ist, der in einen Browser eingebaut ist. Ich finde dazu leider nichts im Internet. :/


    Komisch ist, dass einige dieser Benutzer sich anschließen ganz normal über Telekom oder andere deutsche Anbieter einloggen. Deswegen bin ich gerade etwas verwundert. Habe auch schon ein paar der Benutzer per Konversation angeschrieben und gefragt, worüber sie sich zu besagtem Zeitpunkt eingeloggt haben. Bisher habe ich aber noch keine Antwort bekommen.


    Es gab mal einen ähnlichen Fall, da wurden viele Opera-Nutzer als Doppelaccounts gemeldet, weil sie über den integrierten VPN kamen. Ist das hier vielleicht auch wieder so ein Fall?

    Zudem muss ich auch für eine neue Installation wissen wie ich den Benutzer-String zurück setzen kann, da mir nach der neuen Installation Mitglieder als Doppelaccounts bezüglich der alten noch vorhandenen Benutzer-String gemeldet wurden.

    Das mit dem Cookie ist die Lösung. ;)


    Aber der oben genannte Fehler kommt nach einer erneuten neu Installation erneut.

    Wenn du eh neu installierst, dann nehme die Vorgängerversion 5.3.2, denn damit trat der Fehler noch nicht auf!

    https://www.yourecom.de/shop/p…ihunter-5-2-5-3/#versions


    Zusätzlich fällt mir jetzt auch auf das nach dem neue Installieren die Trashmail Liste keine Einträge enthält.

    Du kannst die Liste auch manuell abrufen, was aber eine gewisse Zeit dauert.



    Ich glaube, mich zu erinnern, dass du nicht die komplette Liste in einem Versuch laden kannst. Aber dafür sollten die Cronjobs sein, wenn sie denn laufen.

    Ich habe gestern das Update auf die Version 5.3.3 des Multihunters eingespielt. Seitdem erscheint der Fehler A non-numeric value encountered in meinem Fehler-Log.


    Ich bin gestern auf das WSC 5.3 umgestiegen und habe in diesem Zuge auch auf die neue Multihunter-Version 5.3.2 aktualisiert.


    Nun wollte ich soeben eine neue Trashmai hinzufügen und erhielt beim Absenden diesen Fehler:


    Rufe ich die Trashmail-Liste dann auf, wurde die Trashmail aber hinzugefügt. :/

    Ich sehe öfters in den Meldungen, dass Nutzer manipulierte Datensätze vorweisen. Sind diese schädlich? Muss man bei solchen Nutzern etwas speziell noch gegenprüfen? Wann werden sie erzeugt?

    Solche Meldungen treten auf, wenn der Multihunter neu installiert wurde. Hier hilft es, den Multihunter-Cookie umzubenennen. Dann sollten diese Meldungen weniger werden. Ansonsten kommen diese Meldungen, wenn jemand seinen Account gelöscht hat und sich dann neu angemeldet hat.