[ERROR] Beim installieren

  • Ich erhalte beim Versuch das Gästebuch zu installieren eine ERROR-Meldung

  • Es liegt daran, das du das Verwarnungssystem von Woltlab nicht installiert hast, welches nur zu Erwerben ist, in dem man z.B das WBB erwirbt. Lange Rede kurzer Sinn, ich muss den Teil des Plugins extrahieren und in ein seperates Plugin auslagern, damit man es auch wie in deinem Fall installieren kann. Noch längere Rede noch kürzerer Sinn, geholfen hat dir meine Antwort nicht, da du trotzdem bis morgen warten musst, bis ich mich dem Problem annehmen kann. Ich bin eher ein Fan davon in solch einem Fall ein schnelles Update bereit zu stellen, als große Töne zu spucken und am Ende nichts zu liefern :whistling:

  • Danke :thumbsup:
    Aber da ist noch eine Abhängikeit mit drin und lässt sich nicht installieren.
    <requiredpackage minversion="1.0.0 pl 3">de.yourecom.guestbook</requiredpackage>


    Und das Plugin heist "Gästebuch Verwarnungen"


  • Ich bin eher ein Fan davon in solch einem Fall ein schnelles Update bereit zu stellen, als große Töne zu spucken und am Ende nichts zu liefern


    Mit dieser Zeile hast du dir aber ganz schön ins Knie geschoßen.
    Meine Feststellung, langes Update und nichts geliefert. Sehe dir doch mal das Paket an was du gepackt hast.



    In diesem Paket kann ich kein Gästebuch finden und noch so nebenbei muss ich hier erwähnen das du meinen vorigen Beitrag von gestern 2 Minuten nachdem ich diesen geschrieben habe das dein Update nicht funktioniert gelesen hast aber nicht darauf reagiert.
    Bin ich dir als Österreicher nicht würdig genug oder was ist los mit dir. Sei mir nicht böse aber dein Verhalten finde nicht fair.


    Schönen Sonntag noch.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!