An update of package de.yourecom.clan from version 5.2.1 to 5.2.2 is not supported.


  • schade, mein System:

    WoltLab Suite™ Version 5.2.2


    Datenbank-Installationsnummer1

    Server

    Betriebssystem Linux

    Webserver Apache


    MySQL-Version 5.7.28-nmm1-log


    PHP

    PHP-Version 7.4.2

    memory_limit 128M

    post_max_size 200M

    upload_max_filesize 200M


    Die Clan-Verwaltung "Foren-Erweiterung" ließ sich problemlos updaten


    "was hast nach der install geändert an dem Plugin?" den Menüpunkt umbenannt, mehr nicht, keine Seiten geändert - Aber sämtliche Boxen deaktiviert, nicht gelöscht nur die Haken für "aktiv" raus - daran lag es aber nicht, habe eben alle Boxen wieder aktiviert die Fehlermeldung kommt trotzdem ..


    oder lade ich die 5.2.2 direkt runter und installiere das Paket als solches neu? das teste ich gleich mal - hier erstmal die Fehlermeldung, wenn ich das frisch installiert gekriegt habe, ändert das ja an der Fehlermeldung für das Update nichts, aber ob das so funktioniert hat dann melde ich auch noch

  • ich habe mal das Paket der 5.2.0 installiert und das Update versucht auch da kommt:



    die Installation der 5.2.2 hingegen lief völlig problemfrei


    nur die Updates mögen offenbar nicht, nicht von der 5.2.0 auf 5.2.2 und nicht von 5.2.1 auf 5.2.2


    Clan-Verwaltung "ForenErweiterung" auch von 5.2.0 auf 5.2.2 problemfrei, wie von der 5.2.1 auf 5.2.2 es liegtnur an der Clan-Verwaltung direkt die Erweiterung lässt sich problemlos updaten


    wollte ich nur gemeldet haben, da ich noch nichts weiter angelegt hatte, (komme leider zu sehr wenig im moment) werde ich die 5.2.0 wieder runter werfen und die 5.2.2 direkt installieren ;)

  • Auch hier: Symptom ist behoben, der Grund aber nicht. Aus einen für mich noch unerklärlichen Grund hat der Updateserver nicht alle benötigten Daten gehabt. Ich habe das Update im Endeffekt neu eingetragen und nun sind alle Infos vorhanden und das Update wird korrekt ausgeliefert. Das Grundproblem schau ich mir am Wochenende an, damit es in Zukunft nicht zu weiteren derartigen Fehlern kommt.


    Danke für den Hinweis!

  • keinen Stress, alles in Ruhe, ich will sowas immer nur melden, nicht zur Eile mahnen, das etwas behoben werden müsste .. ich kenne den Aufwand nicht, den das machen würde in dne Details, darum kann ich nicht verlangen, wenn ich das gestern mittag melde heute mittag die Lösung da ist ;)


    es gibt "menschen" will ich sie mal großzügig bezeichnen die sowas erwarten in anderen Supportbereichen auf anderen Seiten


    sowas mache ich aber nicht, ich habe die Geduld, wenn ich aber wüsste, sagen wir mal das eine Verknüpfung nur den falschen Pfad anspricht und man diese Verknüpfung nur darauf umstellen muss, das sind wenige Mausklicks, das darf keine 4 Wochen dauern ;) aber da ich seit der Nutzung der 4.0+ nichtmehr weiß was wo wie und warum, ich kann akut nicht mal eine CSS-Klasse ändern, weil ich die nicht kenne, die verbaut sind ..


    also ist meine idee immer, ich melde die Fehler die mir auffallen und sofern sie lösbar sind, wird es dann eine Lösung geben

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!