Version 3.1.0 RC 1 lässt sich nicht installieren

  • Hallo,


    ich hab folgendes Problem:


    Wenn ich das Plugin Multihunter hier runterlade und versuche zu installieren, bricht die Installation bei 5% ab und es kommt die Fehlermeldung "nginx Timeout", Errorlog siehe unten
    Wenn ich das Plugin über den Paket Server runterladen möchte, zeigt er mir nur die ältere Version "2.0.6 pl 4" an.


    Weiß jemand einen Rat?


    Gruß



    Errorlog:

    Code
    AH01071: Got error 'PHP message: PHP Fatal error: Uncaught exception 'wcf\\system\\exception\\ErrorException' with message 'Use of undefined constant MULTI_ENABLE - assumed 'MULTI_ENABLE'' in /var/www/vhosts/proj5.net/httpdocs/lib/system/WCF.class.php:346\nStack trace:\n#0 /var/www/vhosts/proj5.net/httpdocs/lib/system/event/listener/MultiHunterListener.class.php(47): wcf\\system\\WCF::handleError(8, 'Use of undefine...', '/var/www/vhosts...', 47, Array)\n#1 /var/www/vhosts/proj5.net/httpdocs/lib/system/event/EventHandler.class.php(228): wcf\\system\\event\\listener\\MultiHunterListener->execute(Object(wcf\\system\\template\\TemplateEngine), 'wcf\\\\system\\\\temp...', 'beforeDisplay')\n#2 /var/www/vhosts/proj5.net/httpdocs/lib/system/template/TemplateEngine.class.php(300): wcf\\system\\event\\EventHandler->fireAction(Object(wcf\\system\\template\\TemplateEngine), 'beforeDisplay')\n#3 /var/www/vhosts/proj5.net/httpdocs/lib/system/exception/PermissionDeniedException.class.php(50): wcf\\system\\template\\TemplateEngine->display('permissionDenie...')\n#4 /va...\n'

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!